Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

installer_elasticsearch_avec_symfony [01/11/2018 14:39] (Version actuelle)
Ligne 1: Ligne 1:
 +====== Installer Elasticsearch pour Symfony ======
 +Ajouter ''"​elasticsearch/​elasticsearch":​ "​~6.0"''​ au require de votre fichier ''​composer.json''​
 +<​code>​
 +"​require":​ {
 +        "​php":​ "​^7.1.3",​
 +        "​ext-ctype":​ "​*",​
 +        ...
 +        "​symfony/​yaml":​ "​*",​
 +        "​elasticsearch/​elasticsearch":​ "​~6.0"​
 +    },
 +   </​code>​
 +   
 +Puis lancer l'​installation et l'​update avec 
 +
 +''​php ../​composer.phar ​ install''​ (ici on a **../​**composer.phar,​ car composer.phar se trouve au répertoire en dessous) ​
 +
 +''​php ../​composer.phar ​ update''  ​
  
  • Dernière modification: il y a 11 mois
  • (modification externe)